Wikitude SDK システム要件

開発環境

統合開発環境
Android
  • Android Studio
  • Xamarin Studio
  • Titanium Studio
  • Unity 3D
iOS
  • Xcode
  • Xamarin Studio
  • Titanium Studio
  • Unity 3D

デバイス

ロケーションベース型AR画像認識型ARマーカーレス型AR
Android
  • Android 4.0.3以上
    (APIレベル15以上)
  • コンパス
  • GPSおよびネットワーク測位の一方または両方
  • 加速度計
  • 高解像度デバイス(hdpi)
  • バックカメラ
  • OpenGL 2.0
  • Android 4.0.3以上
    (APIレベル15以上)
  • 高解像度デバイス(hdpi)
  • バックカメラ
  • 以下のような高性能CPU(armv7aおよびNEONのサポート)を搭載したデバイス
    • Samsung Galaxy S2、またはそれ以降の機種
    • Nexus 4、またはそれ以降の機種
    • Nexus 10(2012)、またはそれ以降の機種
  • Android 4.0.3以上
    (APIレベル15以上)
  • 高解像度デバイス(hdpi)
  • バックカメラ
  • 以下のような高性能CPU(armv7aおよびNEONのサポート)を搭載したデバイス
    • Samsung Galaxy S3、またはそれ以降の機種
    • Nexus 4、またはそれ以降の機種
    • Nexus 7(2013)、またはそれ以降の機種
iOS
  • iOS 8.3以上を搭載した機種
  • コンパス
  • GPSおよびネットワーク測位の一方または両方
  • 加速度計
  • バックカメラ
  • iOS 8.3以上を搭載した機種
  • バックカメラ
  • 以下のような高性能CPU(Apple A4 SoC以上)を搭載したデバイス
    • iPhone 4、またはそれ以降の機種
    • iPad 2、またはそれ以降の機種
    • iPod Touch第5世代
  • iOS 8.3以上を搭載した機種
  • バックカメラ
  • 以下のような高性能CPU(Apple A6以上)を搭載したデバイス
    • iPhone 5、またはそれ以降の機種
    • iPad(第4世代)、またはそれ以降の機種
    • iPod Touch第6世代
Epson
  • Epson Moverio BT-200
  • Epson Moverio BT-200
  • Epson Moverio BT-200
Vuzix
  • Vuzix M100
  • Vuzix M100